Categorii
Cum sa

can’t get fastcgi file info: dynamic, errno: 2

După o actulizare de plesk (ex. 9.2.0 -> 9.2.1) la pornirea apache apare urmatoarea eroare:
can't get fastcgi file info: dynamic, errno: 2
Eroarea e posibil sa apară la actulizarea plesk din interfața web, și apare din cauză că psa-php5-configurator nu a fost actualizat automat. O puteți face din linie de comandă, din script-ul de instalare plesk.

După actualizarea psa-php5-configurator trebuie reconfigurat și apache:

/usr/local/psa/admin/sbin/websrvmng -v -a 
service httpd restart

Lasă un răspuns

Adresa ta de email nu va fi publicată.